Linux repositories inspector

python-pulp-common - Pulp common python packages

A collection of components that are common between the pulp server and client.
2.16.4.1
CentOS iconCentOS 7.6.1810
2.13.4.16
CentOS iconCentOS 7.6.1810
2.13.4.14
CentOS iconCentOS 7.6.1810
2.13.4.10
CentOS iconCentOS 7.6.1810
2.13.4.9
CentOS iconCentOS 7.6.1810
2.13.4.6
CentOS iconCentOS 7.6.1810
2.8.7.18
CentOS iconCentOS 7.6.1810
2.8.7.15
CentOS iconCentOS 7.6.1810
DistributionVersionSincePackageInstalledPackager
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.8.7.18-1.el723.01.2019127 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.8.7.15-2.el723.01.2019127 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.16.4.1-1.1.el711.03.2019125 kiB249 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.9-1.el723.01.2019124 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.6-1.el723.01.2019124 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.16-1.el723.01.2019125 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.14-1.el723.01.2019125 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.2rpm2.13.4.10-1.el723.01.2019124 kiB248 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.3rpm2.16.4.1-1.1.el711.03.2019125 kiB249 kiB
CentOS iconCentOS 7.6.1810 virt/ovirt-4.3rpm2.13.4.16-1.el723.01.2019125 kiB248 kiB

Latest updates

CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.3: Updated from 2.13.4.16-1.el7 to 2.16.4.1-1.1.el7

11.03.2019 06:50
  • BZ #1613992 - Pulp repo sync fails on RHEL 7.6
  • BZ #1612964 - Pulp monthly maintenance not being run
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Updated from 2.13.4.16-1.el7 to 2.16.4.1-1.1.el7

11.03.2019 06:50
  • BZ #1613992 - Pulp repo sync fails on RHEL 7.6
  • BZ #1612964 - Pulp monthly maintenance not being run
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.3: Version 2.13.4.16-1.el7 introduced

23.01.2019 10:01
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary pulp…
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary…
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Updated from 2.13.4.6-1.el7 to 2.13.4.16-1.el7

23.01.2019 10:01
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary pulp…
  • BZ #1638731 - Capsule sync on rhel 7.6 fails with "Not all necessary…
CentOS 7.6.1810 icon

CentOS 7.6.1810 virt/ovirt-4.2: Version 2.13.4.6-1.el7 introduced

23.01.2019 10:01
  • BZ #1365348 - Deprecated function warnings during upgrade from Sat6.1 to Sat6.2
CentOS 7.4.1708 icon

CentOS 7.4.1708 virt/ovirt-4.1: Updated from 2.8.7.15-2.el7 to 2.8.7.18-1.el7

26.02.2018 11:31
  • Rebase on 28.7.18
  • Evgeni Golov: BZ #1515195 - generate applicability task raises duplicatekey error
  • Zach Huntington-Meath: BZ 1491032 - Reconnecting to mongodb after celery fork
CentOS 7.4.1708 icon

CentOS 7.4.1708 virt/ovirt-4.1: Version 2.8.7.15-2.el7 introduced

20.12.2017 06:55
  • Disable parts with missing dependencies in CentOS Virt SIG

Related packages

python - interactive high-level object-oriented language (default version)
python-pulp - LP modeler - Python 2.7
⇧ Top