Linux repositories inspector

python-setuptools - Dependencies

checkdepends
CentOS iconCentOS (0.9.8-7.el7)
7.6.1810 os
7.7.1908 os
7.4.1708 os
Debian iconDebian (40.8.0-1)
10.0 buster/main
Debian iconDebian (33.1.1-1)
9.0 stretch/main
Manjaro iconManjaro (1:40.9.0-1)
rolling testing/extra
rolling unstable/extra
Manjaro iconManjaro (1:40.8.0-1)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
OpenSUSE iconOpenSUSE (18.0.1-6.4)
Leap 42.3 oss
Ubuntu iconUbuntu (44.0.0-2)
20.04 focal/universe
20.04 focal-proposed/universe
Ubuntu iconUbuntu (40.8.0-1)
19.04 disco/main
19.04 disco-proposed/main
19.10 eoan/universe
Ubuntu iconUbuntu (40.2.0-1)
18.10 cosmic/main
Ubuntu iconUbuntu (39.0.1-2)
18.04 LTS bionic/main
Ubuntu iconUbuntu (36.2.7-2)
17.10 artful/main
18.04 LTS bionic/main
Ubuntu iconUbuntu (20.7.0-1)
16.04 LTS xenial/main
gitnononoyesyesnonononononono
python-mocknononoyesyesnonononononono
python-pavernononoyesyesnonononononono
python-pipnononoyesyesnonononononono
python-pytest-fixture-confignononoyesyesnonononononono
python-pytest-flake8nononoyesyesnonononononono
python-pytest-runnernononoyesyesnonononononono
python-pytest-virtualenvnononoyesyesnonononononono
python-wheelnononoyesyesnonononononono
python2-futuresnononoyesyesnonononononono
python2-mocknononoyesyesnonononononono
python2-pipnononoyesyesnonononononono
python2-pytest-fixture-confignononoyesyesnonononononono
python2-pytest-flake8nononoyesyesnonononononono
python2-pytest-runnernononoyesyesnonononononono
python2-pytest-virtualenvnononoyesyesnonononononono
python2-wheelnononoyesyesnonononononono
depends
python-appdirsnononoyesyesnonononononono
python-packagingnononoyesyesnonononononono
python-pkg-resourcesno= 40.8.0-1= 33.1.1-1nonono= 44.0.0-2= 40.8.0-1= 40.2.0-1= 39.0.1-2= 36.2.7-2= 20.7.0-1
python2:anynononononono2.7~nonononono
python:anyno2.7~2.7.5-5~nononono2.7~2.7~2.7.5-5~2.7.5-5~2.7.5-5~
makedepends
gitnononoyesyesnonononononono
python-appdirsnononoyesyesnonononononono
python-packagingnononoyesyesnonononononono
python2-appdirsnononoyesyesnonononononono
python2-packagingnononoyesyesnonononononono
obsoletes
python-distributenonononono< 18.0.1nononononono
python-setuptools-devel< 0.6.7-1nonononononononononono
provides
python-distribute= 0.9.8-7.el7yesyesyesyes= 18.0.1yesyesyesyesyesyes
python-setuptools= 0.9.8-7.el7nononono= 18.0.1-6.4nononononono
python-setuptools-devel= 0.9.8-7.el7nonononononononononono
python2-setuptools= 0.9.8-7.el7nonononononononononono
replaces
python-distributenononoyesyesnonononononono
requires
/bin/shnononononoyesnononononono
/usr/bin/pythonyesnonononoyesnononononono
pythonnononononoyesnononononono
python-backports-ssl_match_hostnameyesnonononononononononono
python-xmlnononononoyesnononononono
update-alternativesnononononoyesnononononono
suggests
python-setuptools-docnoyesyesnononoyesyesyesyesyesyes
⇧ Top