Linux repositories inspector

qtdeclarative5-render2d-plugin - Qt 5 Quick raster renderer

This plugin uses the Raster paint engine instead of OpenGL to render the contents of a scene graph, thus making it useful when Qt Quick2 applications are run in a system without OpenGL 2 enabled hardware.
5.7.1
KDE Neon iconKDE Neon Dev stable
KDE Neon iconKDE Neon Dev unstable
KDE Neon iconKDE Neon User
DistributionVersionSincePackageInstalledPackager
KDE Neon iconKDE Neon Dev stable xenial/maindeb5.7.1-0+16.04+build42017-11-1049.2 kiB175 kiB
KDE Neon iconKDE Neon Dev unstable xenial/maindeb5.7.1-0+16.04+build42017-11-1049.2 kiB175 kiB
KDE Neon iconKDE Neon User xenial/maindeb5.7.1-0+16.04+build42017-11-1049.2 kiB175 kiB

Latest updates

KDE Neon Dev unstable icon

KDE Neon Dev unstable xenial/main: Version 5.7.1-0+16.04+build4 reintroduced

Feb 02
  • Automatic CI Build
KDE Neon Dev unstable icon

KDE Neon Dev unstable xenial/main: Version 5.7.1-0+16.04+build4 removed

Feb 01
KDE Neon Dev unstable icon

KDE Neon Dev unstable xenial/main: Version 5.7.1-0+16.04+build4 introduced

2017-11-10
  • Automatic CI Build
KDE Neon Dev stable icon

KDE Neon Dev stable xenial/main: Version 5.7.1-0+16.04+build4 introduced

2017-11-10
  • Automatic CI Build
KDE Neon User icon

KDE Neon User xenial/main: Version 5.7.1-0+16.04+build4 introduced

2017-11-10
  • Automatic CI Build

Related packages

qtdeclarative5-render2d-plugin-dbgsym - Debug symbols for qtdeclarative5-render2d-plugin
⇧ Top