Linux repositories inspector

rabbitmq-server-plugins - Plugins for the RabbitMQ server

RabbitMQ is an implementation of AMQP, the emerging standard for high performance enterprise messaging. The RabbitMQ server is a robust and scalable implementation of an AMQP broker.

This package includes some plugins for the RabbitMQ server
3.8.3
OpenSUSE iconOpenSUSE Tumbleweed
3.8.2
OpenSUSE iconOpenSUSE Leap 15.2
3.7.14
OpenSUSE iconOpenSUSE Leap 15.1
3.6.15
OpenSUSE iconOpenSUSE Leap 15.0
3.5.8
OpenSUSE iconOpenSUSE Leap 42.3
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 ossrpm3.6.15-lp150.1.252019-01-171.99 MiB2.07 MiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 ossrpm3.7.14-lp151.1.12019-04-103.01 MiB3.13 MiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.2 ossrpm3.8.2-lp152.1.6Mar 243.18 MiB3.31 MiBhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 42.3 ossrpm3.5.8-6.182019-01-173.2 MiB3.27 MiBhttp://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed ossrpm3.8.3-1.1Mar 223.25 MiB3.38 MiBhttps://bugs.opensuse.org

Latest updates

OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 3.8.2-lp152.1.5 to 3.8.2-lp152.1.6

Mar 24
  • jsc#SLE-10913
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 3.8.2-lp152.1.3 to 3.8.2-lp152.1.5

Mar 23
  • jsc#SLE-10913
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.8.2-2.1 to 3.8.3-1.1

Mar 22
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 3.7.14-lp152.2.41 to 3.8.2-lp152.1.3

Mar 19
  • jsc#SLE-10913
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.8.2-1.1 to 3.8.2-2.1

Feb 09
  • BuildRequire pkgconfig(systemd) instead of systemd: allow OBS to shortcut through the -mini flavors.
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 3.7.14-lp152.2.40 to 3.7.14-lp152.2.41

Jan 17
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.23-1.1 to 3.8.2-1.1

Jan 17
  • Update to 3.8.2
  • RabbitMQ 3.8.2 is a maintenance release.
  • Full release notes: https://github.com/rabbitmq/rabbitmq-server/releases/tag/v3.8.2
  • RabbitMQ 3.8.2 is a maintenance release.
  • This release requires Erlang/OTP 21.3 or later.
    1. x series is recommended.
  • RabbitMQ 3.8.2 is an RabbitMQ 3.8.0 update
  • RabbitMQ 3.8.0 is a feature release. It contains several major improvements in areas of data safety, replication, observability, and ease of upgrades. Some highlight features are:
    • Quorum Queues
    • Built-in Prometheus support with a set of Grafana dashboards to complement it
    • Feature Flags
    • Single Active Consumer
    • New authentication and authorisation backend that uses OAuth 2.0 (JWT) tokens and scopes
  • Full release notes: https://github.com/rabbitmq/rabbitmq-server/releases/tag/v3.8.0
  • Read the upgrading guide before update: https://www.rabbitmq.com/upgrade.html
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Updated from 3.7.14-lp152.2.39 to 3.7.14-lp152.2.40

Jan 08
OpenSUSE icon

OpenSUSE Leap 15.2 oss: Version 3.7.14-lp152.2.39 introduced

Jan 07
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.22-1.1 to 3.7.23-1.1

Dec 13
  • Update to RabbitMQ version 3.7.23
  • Full release notes: https://github.com/rabbitmq/rabbitmq-server/releases/tag/v3.7.23
  • RabbitMQ 3.7.23 is a maintenance release that focuses on bug fixes.
  • RabbitMQ 3.7.x series is supported through March 2020.
  • Per the new Erlang version support policy in effect starting with January 2019, this release no longer supports Erlang/OTP 20.3.
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.21-1.2 to 3.7.22-1.1

Dec 04
  • Update to RabbitMQ version 3.7.22
  • Full release notes: https://github.com/rabbitmq/rabbitmq-server/releases/tag/v3.7.22
  • RabbitMQ 3.7.21 is a maintenance release that focuses on bug fixes.
  • RabbitMQ 3.7.x series is supported through March 2020.
  • Per the new Erlang version support policy in effect starting with January 2019, this release no longer supports Erlang/OTP 20.3.
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.21-1.1 to 3.7.21-1.2

Nov 18
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.20-1.1 to 3.7.21-1.1

Nov 08
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.19-1.3 to 3.7.20-1.1

Nov 01
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.19-1.2 to 3.7.19-1.3

Oct 27
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.18-1.1 to 3.7.19-1.2

Oct 24
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.17-1.1 to 3.7.18-1.1

Sep 19
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.16-1.1 to 3.7.17-1.1

Aug 24
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.15-1.3 to 3.7.16-1.1

Jul 22
  • Update to RabbitMQ version 3.7.16
  • Full release notes: https://github.com/rabbitmq/rabbitmq-server/releases/tag/v3.7.16
  • RabbitMQ 3.7.16 is a maintenance release.
    It focuses on bug fixes and minor usability improvements. Erlang/OTP Compatibility Notes Per the new Erlang version support policy in effect starting with January 2019, this release no longer supports Erlang/OTP 19.3.
    Make sure a supported Erlang version is used before upgrading.
OpenSUSE icon

OpenSUSE Tumbleweed oss: Updated from 3.7.13-1.1 to 3.7.15-1.3

2019-06-17

Related packages

rabbitmq - Highly reliable and performant enterprise messaging implementation of AMQP written in Erlang/OTP
rabbitmq-server - A message broker supporting AMQP, STOMP and MQTT
⇧ Top