Linux repositories inspector

shibboleth-sp2-common - Federated web single sign-on system (common files)

The Shibboleth System is a standards based software package for web single sign-on across or within organizational boundaries. It supports authorization and attribute exchange using the OASIS SAML 2.0 protocol. Shibboleth allows sites to make informed authorization decisions for individual access of protected online resources while allowing users to establish their identities with their local authentication systems.
This package contains common files used by the Shibboleth SP library, Apache module, and daemon, primarily configuration files and schemas.
Original maintainer
Homepagehttp://shibboleth.net/
3.0.4
Debian iconDebian 10.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
3.0.2
Ubuntu iconUbuntu 18.10
2.6.1
Debian iconDebian 9.0
Ubuntu iconUbuntu 18.04 LTS
2.6.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 17.10
2.5.3
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb3.0.4+dfsg1-1Mar 2829.7 kiB65 kiB
Debian iconDebian 9.0 stretch/maindeb2.6.0+dfsg1-4+deb9u12017-12-0943.2 kiB226 kiB
Debian iconDebian 9.0 stretch-backports/maindeb3.0.4+dfsg1-1~bpo9+1Apr 0829.9 kiB65 kiB
Debian iconDebian 9.0 stretch-backports/maindeb2.6.1+dfsg1-2~bpo9+12018-02-2644 kiB226 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb2.6.0+dfsg1-42017-11-1035.4 kiB225 kiB
Ubuntu iconUbuntu 17.10 artful-security/universedeb2.6.0+dfsg1-4+deb9u1build0.17.10.12017-11-2334.7 kiB226 kiB
Ubuntu iconUbuntu 17.10 artful-updates/universedeb2.6.0+dfsg1-4+deb9u1build0.17.10.12017-11-2334.7 kiB226 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb2.6.1+dfsg1-22018-01-2335.3 kiB226 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb3.0.2+dfsg0-0ubuntu1Jan 1443.5 kiB364 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb3.0.4+dfsg1-1Mar 3111 kiB65 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb3.0.4+dfsg1-1Jun 1711 kiB65 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb2.5.3+dfsg-2.1build12017-11-1034.4 kiB238 kiB

Latest updates

Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 2.6.1+dfsg1-2~bpo9+1 reintroduced

16:58
Etienne Dysli Metref
  • [7679663] Force use of backported dependencies
    • opensaml2 >= 2.6.1-1~
    • xmltooling >= 1.6.2-1~
    Ferenc Wágner
    • Rebuild for stretch-backports.
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 3.0.4+dfsg1-1~bpo9+1 reintroduced

16:58
  • Rebuild for stretch-backports.
  • [a59a722] Require Xerces-C 3.2
  • [bf9c096] Revert "Lintian 2.5.80 dropped the Apache module dependency complaint"
    Restore Lintian override for apache2-module-depends-on-real-apache2-package apache2-bin in order to build on stretch.
    This reverts commit 8fc734e257ca7170db0de498f6333a71081eeea4.
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 3.0.4+dfsg1-1~bpo9+1 removed

10:58
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 2.6.1+dfsg1-2~bpo9+1 removed

10:58
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 3.0.4+dfsg1-1 reintroduced

Jun 20
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 3.0.4+dfsg1-1 removed

Jun 20
Ubuntu 19.10 icon

Ubuntu 19.10 eoan/universe: Version 3.0.4+dfsg1-1 introduced

Jun 17
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Updated from 2.6.1+dfsg1-2~bpo9+1 to 3.0.4+dfsg1-1~bpo9+1

Apr 08
  • Rebuild for stretch-backports.
  • [a59a722] Require Xerces-C 3.2
  • [bf9c096] Revert "Lintian 2.5.80 dropped the Apache module dependency complaint"
    Restore Lintian override for apache2-module-depends-on-real-apache2-package apache2-bin in order to build on stretch.
    This reverts commit 8fc734e257ca7170db0de498f6333a71081eeea4.
Ubuntu 19.04 icon

Ubuntu 19.04 disco/universe: Updated from 3.0.3+dfsg1-1 to 3.0.4+dfsg1-1

Mar 31
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/universe: Version 3.0.4+dfsg1-1 removed

Mar 31
Ubuntu 19.04 icon

Ubuntu 19.04 disco-proposed/universe: Version 3.0.4+dfsg1-1 introduced

Mar 31
Debian 10.0 icon

Debian 10.0 buster/main: Updated from 3.0.3+dfsg1-1 to 3.0.4+dfsg1-1

Mar 28
  • [f284741] New upstream release: 3.0.4
  • [095e478] Refresh our patches
  • [129417f] Update Standards-Version to 4.3.0 (no changes required)
Ubuntu 19.04 icon

Ubuntu 19.04 disco/universe: Version 3.0.3+dfsg1-1 introduced

Jan 14
Ubuntu 18.10 icon

Ubuntu 18.10 cosmic/universe: Version 3.0.2+dfsg0-0ubuntu1 introduced

Jan 14
  • New upstream release
  • Drop most patches, applied upstream
  • Bump build-dependencies version requirements
  • /var/log/shibboleth-www is gone
  • Bump libshibsp7 abi to libshibsp8
Debian 10.0 icon

Debian 10.0 buster/main: Updated from 2.6.1+dfsg1-2 to 3.0.3+dfsg1-1

Jan 12
  • [5ff63ef] New upstream release: 3.0.3
  • [11f51c2] Remove upstreamed patches, refresh the rest
  • [5944626] shibsp/paths.h is not distributed anymore
Debian 9.0 icon

Debian 9.0 stretch-backports/main: Version 2.6.1+dfsg1-2~bpo9+1 introduced

2018-02-26
Etienne Dysli Metref
  • [7679663] Force use of backported dependencies
    • opensaml2 >= 2.6.1-1~
    • xmltooling >= 1.6.2-1~
    Ferenc Wágner
    • Rebuild for stretch-backports.
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/universe: Version 2.6.1+dfsg1-2 removed

2018-01-23
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic/universe: Updated from 2.6.1+dfsg1-1 to 2.6.1+dfsg1-2

2018-01-23
Etienne Dysli Metref
  • [2769cd5] Install upstream's default Apache 2.4 configuration. Install upstream's default Apache 2.4 configuration in addition to the module-loading directive. Notably, this configuration enables unrestricted access to the handler at `/Shibboleth.sso`. (Closes: #881724)
  • [7c68ed5] Install in conf-available instead of mods-available
  • [3ac4321] Mention the new shib2.conf in NEWS
  • [360c69a] Mention the new shib2.conf in README.Debian
Ferenc Wágner
  • [f81dc2c] Update the download URL in README.Debian
  • [18edc54] Update Standards-Version to 4.1.3 (no changes required)
Ubuntu 18.04 LTS icon

Ubuntu 18.04 LTS bionic-proposed/universe: Version 2.6.1+dfsg1-2 introduced

2018-01-11
Etienne Dysli Metref
  • [2769cd5] Install upstream's default Apache 2.4 configuration. Install upstream's default Apache 2.4 configuration in addition to the module-loading directive. Notably, this configuration enables unrestricted access to the handler at `/Shibboleth.sso`. (Closes: #881724)
  • [7c68ed5] Install in conf-available instead of mods-available
  • [3ac4321] Mention the new shib2.conf in NEWS
  • [360c69a] Mention the new shib2.conf in README.Debian
Ferenc Wágner
  • [f81dc2c] Update the download URL in README.Debian
  • [18edc54] Update Standards-Version to 4.1.3 (no changes required)
Debian 10.0 icon

Debian 10.0 buster/main: Updated from 2.6.1+dfsg1-1 to 2.6.1+dfsg1-2

2018-01-09
Etienne Dysli Metref
  • [2769cd5] Install upstream's default Apache 2.4 configuration. Install upstream's default Apache 2.4 configuration in addition to the module-loading directive. Notably, this configuration enables unrestricted access to the handler at `/Shibboleth.sso`. (Closes: #881724)
  • [7c68ed5] Install in conf-available instead of mods-available
  • [3ac4321] Mention the new shib2.conf in NEWS
  • [360c69a] Mention the new shib2.conf in README.Debian
Ferenc Wágner
  • [f81dc2c] Update the download URL in README.Debian
  • [18edc54] Update Standards-Version to 4.1.3 (no changes required)
⇧ Top