Linux repositories inspector

shiboken2 - Dependencies

depends
Arch iconArch (5.13.0-4)
rolling extra/os
rolling testing/os
Debian iconDebian (5.11.2-3)
10.0 buster/main
Fedora iconFedora (5.12.3-1.fc31)
rawhide development/Everything-os
Manjaro iconManjaro (5.12.2-3)
rolling stable/extra
rolling testing/extra
rolling unstable/extra
Ubuntu iconUbuntu (5.11.0-3)
18.10 cosmic/universe
clang= 8.0.1nono= 8.0.0no
libc6no2.14nono2.14
libclang1-4.0nononono1:4.0-3~
libclang1-7no1:5.0~+rc1~nonono
libgcc1no1:3.0nono1:3.0
libqt5core5ano5.11.0~rc1nono5.11.0~rc1
libqt5network5no5.0.2nonono
libqt5xml5no5.0.2nonono
libqt5xmlpatterns5no5.0.2nono5.0.2
libstdc++6no4.9nono4.9
libxml2no2.7.4nono2.7.4
libxsltyesnonoyesno
libxslt1.1no1.1.25nono1.1.25
llvmyesnonoyesno
qt5-xmlpatternsyesnonoyesno
makedepends
clangyesnonoyesno
cmakeyesnonoyesno
libxsltyesnonoyesno
llvmyesnonoyesno
python-sphinxyesnonoyesno
qt5-xmlpatternsyesnonoyesno
provides
shiboken2nono= 5.12.3-1.fc31nono
requires
/usr/bin/python3nonoyesnono
⇧ Top