Linux repositories inspector

suse-module-tools - Dependencies

conflicts
OpenSUSE iconOpenSUSE (15.2.10-lp152.1.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (15.2.10-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (15.1.18-lp151.2.4.1)
Leap 15.1 update/oss
OpenSUSE iconOpenSUSE (15.1.13-lp151.1.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (15.0.6-lp150.2.10.1)
Leap 15.0 update/oss
OpenSUSE iconOpenSUSE (12.4-lp150.1.7)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (12.4-5.3)
Leap 42.3 oss
dracut< 44.2< 44.2< 44.2< 44.2< 44.2nono
provides
suse-module-tools= 15.2.10-lp152.1.1= 15.2.10-1.1= 15.1.18-lp151.2.4.1= 15.1.13-lp151.1.1= 15.0.6-lp150.2.10.1= 12.4-lp150.1.7= 12.4-5.3
requires
/bin/bashyesyesyesyesyesyesyes
/bin/sednononononoyesyes
/bin/shyesyesyesyesyesyesyes
/sbin/depmodnonononoyesyesyes
/sbin/mkinitrdnononononoyesyes
/usr/bin/eu-nmnononononoyesyes
/usr/bin/perlyesyesyesyesyesyesyes
coreutilsyesyesyesyesyesyesyes
findutilsyesyesyesyesyesyesyes
grepyesyesyesyesyesyesyes
gzipyesyesyesyesyesyesyes
rpmyesyesyesyesyesyesyes
sedyesyesyesyesyesnono
⇧ Top