Linux repositories inspector

twm - Dependencies

conflicts
Debian iconDebian (1:1.0.9-1+b1)
10.0 buster/main
9.0 stretch/main
Debian iconDebian (1:1.0.10-1)
10.0 buster/main
OpenSUSE iconOpenSUSE (1.0.9-6.2)
Leap 42.3 oss
OpenSUSE iconOpenSUSE (1.0.10-lp152.3.4)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (1.0.10-lp151.2.3)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (1.0.10-lp150.1.2)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (1.0.10-1.6)
Tumbleweed oss
Ubuntu iconUbuntu (1:1.0.9-1ubuntu2)
17.10 artful/universe
18.04 LTS bionic/universe
18.10 cosmic/universe
Ubuntu iconUbuntu (1:1.0.9-1ubuntu1)
16.04 LTS xenial/universe
Ubuntu iconUbuntu (1:1.0.10-1)
19.04 disco/universe
19.10 eoan/universe
20.04 focal/universe
xorg-x11nono7.67.67.67.67.6nonono
depends
libc62.142.14nonononono2.142.142.14
libice61:1.0.01:1.0.0nonononono1:1.0.01:1.0.01:1.0.0
libsm6yesyesnononononoyesyesyes
libx11-6yesyesnononononoyesyesyes
libxext6yesyesnononononoyesyesyes
libxmu6yesyesnononononoyesyesyes
libxt6yesyesnononononoyesyesyes
menu2.1.262.1.26nonononononono2.1.26
provides
twmnono= 1.0.9-6.2= 1.0.10-lp152.3.4= 1.0.10-lp151.2.3= 1.0.10-lp150.1.2= 1.0.10-1.6nonono
windowmanagernononoyesyesyesyesnonono
x-window-manageryesyesnononononoyesyesyes
suggests
menunonononononono2.1.26nono
⇧ Top