Linux repositories inspector

uzbl - Lightweight Webkit browser following the UNIX philosophy

Uzbl follows the UNIX philosophy - "Write programs that do one thing and do it well. Write programs to work together. Write programs to handle text streams, because that is a universal interface."
  • very minimal graphical interface. You only see what you need
  • what is not browsing, is not in uzbl. Things like url changing, loading/saving of bookmarks, saving history, downloads, ... are handled through external scripts that you write
  • controllable through various means such as fifo and socket files, stdin, keyboard and more
  • advanced, customizable keyboard interface with support for modes, modkeys, multichars, variables (keywords) etc. (eg you can tweak the interface to be vim-like, emacs-like or any-other-program-like)
  • focus on plaintext storage for your data and configs in simple, parseable formats
  • Uzbl keeps it simple, and puts _you_ in charge.
Original maintainer
Homepagehttp://www.uzbl.org/
0.0.0
Debian iconDebian 9.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 9.0 stretch/maindeb0.0.0~git.20120514-1.22017-11-10119 kiB450 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb0.0.0~git.20120514-1.22017-11-10118 kiB450 kiB

Applications

uzbl icon

uzbl

Browse the Web

Manual pages

uzbl(1)

uzbl - A keyboard controlled browser based on Webkit

uzbl-cookie-daemon(1)

uzbl-cookie-daemon - Serving cookies to different groups of uzbl instances

uzbl-event-manager(1)

uzbl-event-manger - event manager for uzbl-core(1)

Latest updates

Fedora icon

Fedora rawhide development/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 removed

2017-12-11
Fedora icon

Fedora 27 releases/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 introduced

2017-11-14
Fedora icon

Fedora rawhide development/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 introduced

2017-11-10
Fedora icon

Fedora 27 development/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 introduced

2017-11-10
Fedora icon

Fedora 27 releases-test/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 introduced

2017-11-10
Fedora icon

Fedora 26 releases/Everything-os: Version 0-0.40.20120514git228bc38cbd.fc26 introduced

2017-11-10
Debian icon

Debian 9.0 stretch/main: Version 0.0.0~git.20120514-1.2 introduced

2017-11-10
  • Non-maintainer upload with maintainer approval.
  • run wrap-and-sort.
  • debian/control:
    • use canonical urls for Vcs-* fields.
    • bump Standards-Version: no changes needed.
    • add build-dep on python-all-dev.
  • debian/rules:
    • correct use of echo.
    • enable hardening.
    • let dh_auto_install do its magic by just adding two options instead of overriding everything.
    • move to dh short format, and compat level 9. enable parallel building.
    • fix the perms in a override_dh_fixperms instad of in override_dh_install, also drop a now useless chmod.
  • convert packing to format 3.0 (quilt) from 1.0.
  • use dh-python2 instead of pysupport. Closes: #786021
  • remove d/README.source, this package is standard 3.0 (quilt), nothing more.
  • debian/copyright: fix typo.
  • debian/patch/revert-python2.patch: add dep3 header.
  • install that desktop file. Closes: #772591
  • debian/uzbl.desktop: remove the Encoding keyword, it's now deprecated.
  • remove the menu file after the last ctte decision.
Ubuntu icon

Ubuntu 16.04 LTS xenial/universe: Version 0.0.0~git.20120514-1.2 introduced

2017-11-10
  • Non-maintainer upload with maintainer approval.
  • run wrap-and-sort.
  • debian/control:
    • use canonical urls for Vcs-* fields.
    • bump Standards-Version: no changes needed.
    • add build-dep on python-all-dev.
  • debian/rules:
    • correct use of echo.
    • enable hardening.
    • let dh_auto_install do its magic by just adding two options instead of overriding everything.
    • move to dh short format, and compat level 9. enable parallel building.
    • fix the perms in a override_dh_fixperms instad of in override_dh_install, also drop a now useless chmod.
  • convert packing to format 3.0 (quilt) from 1.0.
  • use dh-python2 instead of pysupport. Closes: #786021
  • remove d/README.source, this package is standard 3.0 (quilt), nothing more.
  • debian/copyright: fix typo.
  • debian/patch/revert-python2.patch: add dep3 header.
  • install that desktop file. Closes: #772591
  • debian/uzbl.desktop: remove the Encoding keyword, it's now deprecated.
  • remove the menu file after the last ctte decision.
⇧ Top