Linux repositories inspector

wt - Dependencies

depends
Fedora iconFedora (4.2.2-2.fc33)
rawhide development/Everything-os
Fedora iconFedora (4.1.0-1.fc31)
31 releases/Everything-os
Fedora iconFedora (4.0.3-3.fc30)
rawhide development/Everything-os
30 releases/Everything-os
Fedora iconFedora (4.0.3-2.fc29)
29 releases/Everything-os
29 releases-test/Everything-os
Fedora iconFedora (4.0.2-3.fc28)
28 releases/Everything-os
Manjaro iconManjaro (4.0.5-3)
rolling stable/community
rolling testing/community
rolling unstable/community
OpenSUSE iconOpenSUSE (4.2.2-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (4.0.2-lp152.3.8)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (4.0.2-lp151.2.4)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (4.0.2-lp150.1.7)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (3.3.4-5.1)
Leap 42.3 oss
boost-libsnononononoyesnonononono
graphicsmagicknononononoyesnonononono
libglnononononoyesnonononono
libharunononononoyesnonononono
pangonononononoyesnonononono
zlibnononononoyesnonononono
makedepends
boostnononononoyesnonononono
cmakenononononoyesnonononono
doxygennononononoyesnonononono
fcginononononoyesnonononono
glunononononoyesnonononono
mesanononononoyesnonononono
mysql++nononononoyesnonononono
postgresql-libsnononononoyesnonononono
qt4nononononoyesnonononono
sqlitenononononoyesnonononono
optdepends
fcginononononoyesnonononono
mariadb-libsnononononoyesnonononono
mysql++nononononoyesnonononono
opensslnononononoyesnonononono
postgresql-libsnononononoyesnonononono
qt4nononononoyesnonononono
sqlitenononononoyesnonononono
provides
wt= 4.2.2-2.fc33= 4.1.0-1.fc31= 4.0.3-3.fc30= 4.0.3-2.fc29= 4.0.2-3.fc28no= 4.2.2-1.1= 4.0.2-lp152.3.8= 4.0.2-lp151.2.4= 4.0.2-lp150.1.7= 3.3.4-5.1
requires
/sbin/ldconfignonoyesyesyesnoyesyesyesyesyes
FastCGInonononononoyesyesyesyesyes
opensslnonononononoyesyesyesyesyes
⇧ Top