Linux repositories inspector

xine-ui-32bit-debuginfo - Debug information for package xine-ui

This package provides debug information for package xine-ui. Debug information is useful when developing applications that use this package or when debugging this package.
0.99.12
OpenSUSE iconOpenSUSE Tumbleweed
0.99.10
OpenSUSE iconOpenSUSE Leap 15.0
OpenSUSE iconOpenSUSE Leap 15.1
OpenSUSE iconOpenSUSE Leap 15.2
DistributionVersionSincePackageInstalledPackager
OpenSUSE iconOpenSUSE Leap 15.0 debug/ossrpm0.99.10-lp150.2.142019-01-1717.3 kiB0 Bhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.1 debug/ossrpm0.99.10-lp151.3.462019-04-0911 kiB0 Bhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Leap 15.2 debug/ossrpm0.99.10-lp152.4.512020-03-2411 kiB0 Bhttps://bugs.opensuse.org
OpenSUSE iconOpenSUSE Tumbleweed debug/ossrpm0.99.12-1.12020-01-2919.5 kiB0 Bhttps://bugs.opensuse.org

Latest updates

OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.50 to 0.99.10-lp152.4.51

2020-03-24
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.49 to 0.99.10-lp152.4.50

2020-03-23
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.48 to 0.99.10-lp152.4.49

2020-03-19
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.44 to 0.99.10-lp152.4.48

2020-03-15
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.42 to 0.99.10-lp152.4.44

2020-03-02
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.38 to 0.99.10-lp152.4.42

2020-02-24
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.34 to 0.99.10-lp152.4.38

2020-02-04
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Tumbleweed debug/oss: Updated from 0.99.10-2.11 to 0.99.12-1.1

2020-01-29
  • Update xine-ui-crippled-LOCAL.diff to fix a crash when changing the skin
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.33 to 0.99.10-lp152.4.34

2020-01-17
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Updated from 0.99.10-lp152.4.32 to 0.99.10-lp152.4.33

2020-01-09
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.2 debug/oss: Version 0.99.10-lp152.4.32 introduced

2020-01-07
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Tumbleweed debug/oss: Updated from 0.99.10-2.10 to 0.99.10-2.11

2019-11-18
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Tumbleweed debug/oss: Updated from 0.99.10-2.9 to 0.99.10-2.10

2019-10-27
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Tumbleweed debug/oss: Updated from 0.99.10-2.8 to 0.99.10-2.9

2019-07-16
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Tumbleweed debug/oss: Updated from 0.99.10-2.6 to 0.99.10-2.8

2019-06-19
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.1 debug/oss: Updated from 0.99.10-lp151.3.44 to 0.99.10-lp151.3.46

2019-04-09
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.1 debug/oss: Updated from 0.99.10-lp151.3.43 to 0.99.10-lp151.3.44

2019-04-03
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.1 debug/oss: Updated from 0.99.10-lp151.3.42 to 0.99.10-lp151.3.43

2019-03-30
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.1 debug/oss: Updated from 0.99.10-lp151.3.41 to 0.99.10-lp151.3.42

2019-03-25
  • Use system's default libpng library, not libpng12
OpenSUSE icon

OpenSUSE Leap 15.1 debug/oss: Updated from 0.99.10-lp151.3.40 to 0.99.10-lp151.3.41

2019-03-22
  • Use system's default libpng library, not libpng12

Related packages

xine-ui - the xine video player, user interface
xine-ui-32bit - Video player with plugins
⇧ Top