Linux repositories inspector

yast2-samba-server - Dependencies

provides
OpenSUSE iconOpenSUSE (4.2.4-lp152.1.1)
Leap 15.2 oss
OpenSUSE iconOpenSUSE (4.2.4-1.1)
Tumbleweed oss
OpenSUSE iconOpenSUSE (4.1.5-lp151.2.3.1)
Leap 15.1 update/oss
OpenSUSE iconOpenSUSE (4.1.3-lp151.1.1)
Leap 15.1 oss
OpenSUSE iconOpenSUSE (4.0.1-lp150.1.2)
Leap 15.0 oss
OpenSUSE iconOpenSUSE (3.2.1-1.3)
Leap 42.3 oss
yast2-samba-server= 4.2.4-lp152.1.1= 4.2.4-1.1= 4.1.5-lp151.2.3.1= 4.1.3-lp151.1.1= 4.0.1-lp150.1.2= 3.2.1-1.3
requires
perl-Crypt-SmbHashyesyesyesyesyesyes
yast24.1.04.1.04.1.04.1.04.0.393.1.53
yast2-ldap3.1.23.1.23.1.23.1.23.1.23.1.2
yast2-networkyesyesyesyesyesyes
yast2-perl-bindingsyesyesyesyesyesyes
yast2-ruby-bindings1.0.01.0.01.0.01.0.01.0.01.0.0
yast2-samba-client3.1.153.1.153.1.153.1.153.1.153.1.15
yast2-usersyesyesyesyesyesyes
⇧ Top