Linux repositories inspector

yaz-icu - command line utility for ICU utilities of YAZ

YAZ is a toolkit that allows you to develop software using the Z39.50/ISO23950 standard for information retrieval.
The yaz-icu program is a command-line based client which exposes the ICU chain facillity of YAZ.
5.29.0
Debian iconDebian experimental
5.28.0
Ubuntu iconUbuntu 20.04
5.27.1
Debian iconDebian 10.0
Ubuntu iconUbuntu 19.04
Ubuntu iconUbuntu 19.10
5.19.2
Ubuntu iconUbuntu 17.10
Ubuntu iconUbuntu 18.04 LTS
Ubuntu iconUbuntu 18.10
4.2.30
Debian iconDebian 9.0
Ubuntu iconUbuntu 16.04 LTS
DistributionVersionSincePackageInstalledPackager
Debian iconDebian 10.0 buster/maindeb5.27.1-22019-01-19420 kiB449 kiB
Debian iconDebian experimental experimental/maindeb5.29.0-1Mar 26423 kiB453 kiB
Debian iconDebian 9.0 stretch/maindeb4.2.30-4+b62017-11-1059.2 kiB84 kiB
Ubuntu iconUbuntu 17.10 artful/universedeb5.19.2-0ubuntu12017-11-109.89 kiB101 kiB
Ubuntu iconUbuntu 18.04 LTS bionic/universedeb5.19.2-0ubuntu32017-11-2210.3 kiB101 kiB
Ubuntu iconUbuntu 18.10 cosmic/universedeb5.19.2-0ubuntu32019-01-1410.3 kiB101 kiB
Ubuntu iconUbuntu 19.04 disco/universedeb5.27.1-22019-01-2710.9 kiB47 kiB
Ubuntu iconUbuntu 19.10 eoan/universedeb5.27.1-22019-06-1710.9 kiB47 kiB
Ubuntu iconUbuntu 20.04 focal/universedeb5.28.0-1build2Mar 2411 kiB49 kiB
Ubuntu iconUbuntu 16.04 LTS xenial/universedeb4.2.30-4build22017-11-109.9 kiB83 kiB

Manual pages

yaz-icu(1)

yaz-icu - YAZ ICU utility

Latest updates

Debian icon

Debian experimental experimental/main: Version 5.29.0-1 introduced

Mar 26
  • New upstream release.
  • yaz-config is no longer packaged. Please switch to pkg-config.
  • Update symbols file for yaz 5.29.0.
  • Add debian/not-installed.
  • debian/control:
    • Raise Standards-Version to 4.5.0 from 4.4.1 (no changes needed).
    • Require autoconf 2.69 or later.
    • Mark libyaz-dev Multi-Arch: same.
  • debian/copyright:
    • Update for yaz 5.29.0.
  • debian/patches:
    • Add upstream patch to fix incorrect call to yaz_diag_to_str(), which was causing undefined behaviour.
  • debian/rules:
    • Remove un-necessary configure flags.
    • Remove un-needed dh_install override.
    • Move excluded files from dh_missing to debian/not-installed.
  • libyaz-dev:
    • Install pkg-config files for YAZ ICU and YAZ server.
    • yaz-config, yaz-config.1 and yaz.m4 are no longer packaged.
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 5.28.0-1build2 removed

Mar 24
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 5.28.0-1build1 to 5.28.0-1build2

Mar 24
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 5.28.0-1build2 introduced

Mar 04
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 5.28.0-1build1 removed

Feb 27
Ubuntu icon

Ubuntu 20.04 focal/universe: Updated from 5.28.0-1 to 5.28.0-1build1

Feb 27
Ubuntu icon

Ubuntu 20.04 focal-proposed/universe: Version 5.28.0-1build1 introduced

Feb 13
Ubuntu icon

Ubuntu 20.04 focal/universe: Version 5.28.0-1 introduced

Jan 07
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-10-10
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-09-25
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 reintroduced

2019-09-06
Ubuntu icon

Ubuntu 19.10 eoan/universe: Version 5.27.1-2 removed

2019-09-06

Related packages

yaz - A toolkit supporting the development of Z39.50/SRW/SRU clients and servers
icu - International Components for Unicode library
⇧ Top